Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Cannot play after new patch...

  1. #1

    Cannot play after new patch...

    I am currently stuck at a black screen after the play now button and cannot advance further to the login screen after the recent patch.

    I have reset, deleted and reinstalled, run as admin, download drivers, update system, etc.

    currently running Windows 10

    Please help...
    __________________________________________________ _____________________________________
    - Dinner & Drafts

  2. #2
    Same bug. Windows 7 home x64.
    Last edited by ghost_i; 11-10-2015 at 10:45 PM.

  3. #3
    Quite same but Launcher isn't active at all - pressing PLAY button and others give no response.
    Windows 7 x64
    Have tried ALL...
    Last edited by Molotov; 11-11-2015 at 12:30 AM.

  4. #4
    I tried the launcher from Cryptozoic.com and the one from GameForge. Same problem. The only difference between the launchers is that "repair install" works on the GameForge launcher only.

  5. #5
    I tried both Cryptozoic and Gameforge as well... Pressing PLAY button does nothing and sometimes the clent doesn't install the game at all (sometimes it does but it doesn't work too)

  6. #6
    Deleting the HexPatch and Hex folders from AppData and then moving the game's files to my secondary hard drive (the drive that doesn't contain the OS) somehow made it work.

  7. #7
    Can't even open the application any more after the new patch.

    running OSX 10.6.8
    Last edited by Bloodslave; 11-11-2015 at 10:23 PM.

  8. #8
    I had the same problem and also solved it by installing Hex on my secondary hard drive.

  9. #9
    Quote Originally Posted by BossHoss View Post
    I am currently stuck at a black screen after the play now button and cannot advance further to the login screen after the recent patch.

    I have reset, deleted and reinstalled, run as admin, download drivers, update system, etc.

    currently running Windows 10

    Please help...
    Given the timing, I suspect this might be related to the ToS. Was there not a fix for that going around a few patches ago? I'll have a look, but if anyone remembers, feel free to jump in.
    Xenavire, proud guild leader for The Lions Share.
    http://i307.photobucket.com/albums/n...erlinsmall.png

  10. #10
    image.jpg
    I have made it in now by reinstalling into the program files folder instead of the (x86) folder and I get "single serving" access. I sign in and have to setup all my resolution settings, battle hotkeys, etc. but after a single logout ALL text is completely gone from cards, resources, etc.

    Only fix is to repair install which now completely resets all settings so have to change resolution again, set hotkeys...
    __________________________________________________ _____________________________________
    - Dinner & Drafts

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •